Ремонт сварочного оборудования и стабилизаторов напряжения
ВикСервис г.Екатеринбург, переулок Волчанский, д.3

тел: 8-950-19-00222

Пн - Пт с 10.00 до 18.00
 
Главная
 

Форум > Ремонт инверторных сварочных аппаратов > STURM-он же АСИ-200 не держит ток

Автор Сообщение
 Анатолий-89
Московская область
Сообщений: 12
#1 Дата: 25.07.2019 20:15
Схема аппарата САИ-200.Без нагрузки всё ОК.При установке любого тока- отключается при попытке варить.Смотрел осцилографом импульсы на затворах.В момент ШИМ регулирования амплитуда уменьшается до 10 вольт.Подозреваю ТГР.В его обвязке элементы исправны.Проблема-нечем заменить.Кто-нибуть ремонтировал такой аппарат и какие мысли?

 admin
администратор
Екатеринбург
Сообщений: 187
#2 Дата: 26.07.2019 07:28
По твоему описанию подходит неисправность плавного старта.
Когда включаешь аппарат, с небольшой задержкой должно включиться реле и замкнуть резистор ограничивающий стартовый ток. Если реле не включается, обязательно его выпаяй, проверь схему и дорожки. Очень часто бывает пробой от силовой дорожки на эл.компоненты

Ремонт сварочного оборудования,
стабилизаторов напряжения, ИБП,
преобразователей.

 анатолий89
#3 Дата: 26.07.2019 08:41
Это сделал в первую очередь! Импульсы с uc3845 по размаху не меняются(при шим).

 анатолий89
#4 Дата: 26.07.2019 08:59
Это проверил в первую очередь.

 admin
администратор
Екатеринбург
Сообщений: 187
#5 Дата: 26.07.2019 10:03
Ну тогда либо просто по питанию 15вольт или у меня было отгорела плата под конденсаторами силовыми, +300в не приходило на IGBT
Трудно так судить, у каждого свои методы и количество тестовых манипуляций для проверки оборудования.

Ремонт сварочного оборудования,
стабилизаторов напряжения, ИБП,
преобразователей.
Отредактировано: admin 26.07.2019 10:05

 анатолий89
#6 Дата: 26.07.2019 10:35
Спасибо admin за ответ!Вопрос-уменьшение амплитуды импульсов это нормально?Буду перематывать ТГР....

 pirs88
г.Шахты
Сообщений: 19
#7 Дата: 04.08.2019 20:05
Причем тут амплитуда импульсов и ТГР,что ты к нему привязался??? У тебя было бы искажение и горели транзисторы а так просто падает напряжение ищи плохой контакт

 pirs88
г.Шахты
Сообщений: 19
#8 Дата: 04.08.2019 20:09
Вообще кроме Telwin 164 blueweld 164, prestige и helper не встречал чтоб с ТГР что то происходило

 Анатолий-89
Московская область
Сообщений: 12
#9 Дата: 05.08.2019 20:34
Искажения были по верхним ключам(извиняюсь за не полную информацию).Транс перемотал на Ш ферите по 20 витков 0,4.Форма сигналов не соответствует и греются стабилетроны в цепи первички...

 Sla70
ЯНАО
Сообщений: 56
#10 Дата: 06.08.2019 07:04
Анатолий-89, в аппаратах тиа АСИ, основная "бяка" это блок самопитания(Провод в кембрике. Идёт от платы к силовому трансу, делает виток вокруг феррита и возвращается обратно) и от него все беды.Попробуйте вместо него подключить внешний БП 24v/0,5-1A и всё встанет на свои места.А вот с ТГР вы поторопились.

 Sla70
ЯНАО
Сообщений: 56
#11 Дата: 06.08.2019 07:07
Да ещё,в Сети есть "Инструкция по ремонту инверторных сварочных аппаратов АСИ 140 – 200 ",где довольно хорошо расписана проверка такого аппарата.

 Анатолий-89
Московская область
Сообщений: 12
#12 Дата: 06.08.2019 11:26
Инструкция имеется.ТГР при демонтаже потерял две ноги-увы.Я его разобрал.Сердечник две получашки.Три одинаковых катушки намотаны в два слоя каждая по 50 витков диаметром 0,18.Попробую востановить,а дальше будет видно.Спасибо за участие в теме!

Новая тема   Ответ
Перейти на другой форум:
Навигация
Новости

2014 - 2019